≡ Table of Contents

Get started with OutlineEdit 3

Welcome

OutlineEdit 3 is a fully-featured outline editor & document system, from the beginning designed exclusively for Mac. Create structured documents in a breeze, with the best app for outlines. For creatives, developers, scholars and everyone who loves great notes.

The OutlineEdit 3 User’s Guide gives you an introduction and overview of the application.

Availability and Requirements

OutlineEdit 3 is available for purchase on the Mac App Store.

Try before you buy, using our 10 day free trial. Included are 10 free days of use. So you can just pause your trial and continue it later, at any time. A trial day is counted whenever you create or open a document within a window of 24 hours. So, no need to hurry, take your time, we are glad that you try OutlineEdit 3! You can always view the remaining trial duration from the trial button, in the top right in every window. And then decide to purchse OutlineEdit 3, or not, if it’s not for you.

Stay secure: Never run a copy of OutlineEdit from an unofficial source. Official OutlineEdit copies are also always code-signed using Apple’s notarization service and run inside a sandbox.

The application interface is fully localized in English and German. The current application release available is version 3.0 and requires macOS 10.14 Mojave or newer, compatible release of macOS on a Mac with an Intel or Apple Silicon chip (universal binary). OutlineEdit 3 is optimized for the latest macOS and M-chips, to fit in and run seamlessly.

Overview

Outlines

Outlines are a simple to understand, yet powerful concept for structuring information and taking notes. They are a special kind of structured document. An outline consists of a title and items. Each item contains text and optionally a note, image attachments or even a checkbox.

Items are ordered and form rows in the document. Each item has an indentation level, that you can change. But to keep things simple, each item can at most be indented one level deeper, than the items that are above it.

All items in an outline form a conceptual tree: At the base level, any number of items exist, but there must be at least one. From there, items can form item groups: All items listed sequentially with a depper indentation level, form subitems in an item group.

Take this example, it’s really easy and intuitive to understand:

Our outline title comes here

Outlines are, what OutlineEdit is all about: In addition to a super easy way to create outline documents, the application offers many features to display, annotate, filter and export your outlines.

First Launch and Window Layout

When you first launch OutlineEdit 3, you will be greeted by a welcome screen.

Then, the Home window will appear. It is your place to begin, when opening OutlineEdit: Create a new blank document, start from one of your custom templates, open recent files or open saved drafts. The Home window is also available from the main menu under File ▸ Show Home... or using the shortcut cmd + shift + N.

To get started, click on Blank in the section 'Create a new Outline' of the Home window. A new document window will appear.

You can also create an unlimited number of documents from File ▸ New or using the cmd + N shortcut. Open existing OutlineEdit files (.oe2doc or older .oedoc and .oeoutline files) from the File menu. And Quicklook is always available in Finder, so you can quickly preview .oe2doc files, before opening them.

Tabs

Depending on your system settings, OutlineEdit will open new documents as separate windows or using tabs. You can change this system wide setting in the Dock pane of your computer’s System Preferences. Usually, new documents are created in tabs when using full screen mode and as windows otherwise. You can always show or hide the tab bar from the Window ▸ Show Tab Bar menu.

Controls on Touch Bar

OutlineEdit supports Touch Bar on newer MacBook Pro models. Controls for folding items, adding notes, setting categories and check boxes, text formatting as well as text completion are directly available when editing.

Preferences

OutlineEdit comes with a number of settings you can adapt to make it fit your workflow best. See all preferences from OutlineEdit ▸ Preferences or using the cmd + , shortcut. Or refer to the Preferences manual page

Creating simple Outlines

Now it’s time to create your first outline with OutlineEdit! If you want, you can add a title using cmd + T or from Edit ▸ Set Title, in the main menu. The title is always displayed at the top of your document.

Working with Items

Creating outlines with OutlineEdit works intuitively, right as you expect: Simply start typing, hit enter to add a new item. cmd + enter creates a new item before the selected one. ctrl + enter splits up an item in two at the cursor position.

Then, re-order the items you have collected via drag and drop or move them using alt + up and alt + down. Indent items using tab and outdent with shift + tab. As always, select multiple items by holding down shift.

Quickly jump up and down between items using the shortcuts cmd + up and cmd + down. And an additonal tip for pros: Holding down shift for multiple item selection also works with these shortcuts.

Use bold, italic or underlined text to add expression to your notes. Select these styles from the Font menu or by using cmd + B, cmd + I and cmd + U. These styles are also available right from Touch Bar.

Notes

To keep your outline clean and simple or to remember detail infromation, add further text as notes to outline items. You can add notes by clicking the '+' button to the right of the active item, from the menu Edit ▸ Add Note or using the shortcut ctrl + N. If you have a MacBook Pro with Touch Bar, a button to add notes is also available there.

More on Text Editing

In items and notes, use the alt + enter shortcut to insert line breaks at any position within paragraphs. Analogously, alt + tab even allows you to add indentation to text within one item or its note.

Checkboxes

It is often useful to add checkboxes to an outline to keep track of what's done an which items you still have to focus on. Enable checkboxes from Checkboxes ▸ Use Checkboxes in the main menu. In addition to clicking on checkboxes, you can also use ctrl + C to toggle their state. Easily delete all checked items or uncheck all items from the Checkboxes menu in the main menu bar.

Our handy count checked/unchecked items statistics display might be helpful when working with checkboxes - learn more on statitsics here.

Editor Text Size

Increase or decrease the editor text size using cmd + plus and cmd + minus. You can also set a default size to use for all documents in OutlineEdit’s preferences.

≡ Table of Contents